Login Problems?

Introduce yourself by saying hello! Also, site news/info.
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Login Problems?

Post by Keith Jordan »

I have moved the site to a new web server so you might have trouble logging in over the next 24-48 hours.

Please try again later.
thefinalmutt
Axe
Axe
Posts: 48
Joined: Tue Jun 16, 2020 2:45 am

Re: Login Problems?

Post by thefinalmutt »

thanks for keeping this forum somewhat alive Keith :wink:
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

It's available if nothing else!
User avatar
flashback
Lord!!
Lord!!
Posts: 3665
Joined: Tue Dec 10, 2002 5:03 am
Gender: Male
Location: making a run to the heart of the sun

Re: Login Problems?

Post by flashback »

I for 1 am glad you keep it going.
User avatar
twcc
Site Admin
Site Admin
Posts: 1426
Joined: Sat Feb 08, 2014 7:02 pm
Gender: Male
Location: Whitelackington, UK

Re: Login Problems?

Post by twcc »

Log in OK but I just accidentally triple posted!... then it was reluctant to allow me to delete the duplicates
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

Hopefully things will settle down today.

I will update the forum software to the latest version today see if that helps.
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

I have upgraded the forum software to the latest version so hopefully this will be working ok for people.
User avatar
mosespa
Moderator
Moderator
Posts: 11471
Joined: Thu Sep 12, 2002 5:54 pm
Location: In the editing bay...working on the final cut...

Re: Login Problems?

Post by mosespa »

Cobalt?

(Thanks for keeping the place alive, Boss!)
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

If there was a cobalt available I would activate it immediately! :D
User avatar
mosespa
Moderator
Moderator
Posts: 11471
Joined: Thu Sep 12, 2002 5:54 pm
Location: In the editing bay...working on the final cut...

Re: Login Problems?

Post by mosespa »

I'm always gonna check. ;)
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

Looks like some people have had troubled logging in recently saying their IP was banned. Hopefully y'all can log in now.
User avatar
theaussiefloydian
Hammer
Hammer
Posts: 567
Joined: Mon Apr 17, 2017 6:57 pm
Gender: Male

Re: Login Problems?

Post by theaussiefloydian »

Keith Jordan wrote: Thu Jan 27, 2022 8:10 pm Looks like some people have had troubled logging in recently saying their IP was banned. Hopefully y'all can log in now.
Yep, I'm in with no trouble. Glad to be back \:D/
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

Very good indeed sorry about that.
Eclipse

Re: Login Problems?

Post by Eclipse »

hey guys, I had a lot of trouble logging in. At first, i thought it was needed to clean site cookies, after trying this, it seemed to work sometimes, while others not.

In any case, I have sent a couple of e-mails to [email protected], one talking about the problem, and other trying to gently contribute with a solution related to site cookies. But since I got no answers, perhaps they were not the right emails I should have addressed. Anyway, not a problem to me.

If someone else is having the same problem as I had, here I'd like to provide a workaround. Just click again to the submit post/thread icon even if the "The submitted form was invalid. Try submitting again." message appears. It will eventually work and your message be posted. Just be sure to copy your message before, so you won't need to type it again if it does not work.
User avatar
Keith Jordan
Site Admin
Site Admin
Posts: 16910
Joined: Wed Jun 12, 2002 6:54 pm
Gender: Male
Location: Cheshire, England

Re: Login Problems?

Post by Keith Jordan »

I thought I had replied to you? Sorry about that.

The site moved servers so the cookies may have been set for the old IP - I flushed all the old cookies so people will have had to log back in.

Also, whilst the DNS records were updating, people might have been redirected to the old site server hence some of the errors.

Also, apparently web browsers have DNS cache built in, so perhaps that took a little while to update too. :-)